PBXes » English » Queues, Digital Receptionist, Faxmail, Voicemail and Ring Groups »
Print Page | Recommend to Friend | Add Thread to Favorites
Post New Thread Post Reply
Author
Post « Previous Thread | Next Thread »
vir


Registration Date: 01.01.1970
Posts:

Can´t receive incoming calls from outside Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

I have filled (correctly I guess) the Incoming Calls
form, but when I call from another SIP Account (e.g. Inphonex) or thru a DID, I get either there is no extension available to take your call or busy tone.

i have 2 extensions registered an associated to a Ringing group. This setup used to work fine some weeks ago.

21.05.2006 21:05 virtualorbis is offline Search for Posts by virtualorbis Add virtualorbis to your Buddy List
sup
Grünschnabel


Registration Date: 18.02.2006
Posts: 165

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

I had a similar problem with a Vbuzzer inbound that I have now abandoned. It kept ringing to an italian man. From what little I was able to comunicate with him, I think he was a user of both Vbuzzer AND this PBX!

I can say that npot all Trunks / DIDs behave the same. It sometimes is like rolling the dice.

From where is your DID?

This post has been edited 1 time(s), it was last edited by sup on 22.05.2006 at 07:31.

22.05.2006 07:30 supernettel is offline Search for Posts by supernettel Add supernettel to your Buddy List
vir


Registration Date: 01.01.1970
Posts:

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Inphonex virtual number and the other one was is a Peru DID, from a local provider

22.05.2006 10:27 virtualorbis is offline Search for Posts by virtualorbis Add virtualorbis to your Buddy List
vir


Registration Date: 01.01.1970
Posts:

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

I finally could receive calls from outside.
The problem/solution: Allways make sure your ringing groups contain ONLY the extensions you have created.

However I can´t get audio going out to the caller on the other side.

22.05.2006 10:57 virtualorbis is offline Search for Posts by virtualorbis Add virtualorbis to your Buddy List
Dia
Premium Account


Registration Date: 03.03.2006
Posts: 1443

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Check the trunk configuration, to verify the "audio bypass" setting. Set it to "no" if it is yes, and see if that works.

There is a similar setting in the extensions configuration. See if by changing it you can get the audio through.

If all else fails, let us know about the router and ATA configuration you have.

28.06.2006 18:44 Diafora is offline Search for Posts by Diafora Add Diafora to your Buddy List
sup
Grünschnabel


Registration Date: 18.02.2006
Posts: 165

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

My suggestions:

1) Configure xlite with Freeworlddialup.com

2) use Xlite on FWD to try URL Dialing into your inbound route <trunkname>@www1.pbxes.com or <trunkname>@www2.pbxes.com, depending on which server you use.

3) if above step is unsuccessfull you have an issue with your inbound route on the PBX

30.08.2006 16:43 supernettel is offline Search for Posts by supernettel Add supernettel to your Buddy List
 
Post New Thread Post Reply
Go to:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk