PBXes » English » Bugs » callback does not work anymore
Print Page | Recommend to Friend | Add Thread to Favorites
Post New Thread Post Reply
Author
Post « Previous Thread | Next Thread »
ond
Soho Account


Registration Date: 27.01.2012
Posts: 10

callback does not work anymore Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Dear sir,mrs,

I am a longtime satisfied user of pbxes. Last year I needed a premium account because of extended use of pbxes. A week ago my subscription was terminated because I was late in making a new subscription. Two days ago I paid the new (soho) subscription:
https://commerce.coinbase.com/charges/EEMJ6VFW
It looks like my account is activated again (not well tested). What I do know is that the callback function is not working anymore. I can see in call monitor my call from gsm arrives but it is not forwarded to the callback service I configured in my account. Callback always have worked smoothly and I did not change anything in my configuration.

I hope you can take care this will work soon again, because I can't miss your service.

Best regards,

This post has been edited 4 time(s), it was last edited by ond on 06.02.2019 at 21:42.

06.02.2019 21:39 onderdelinde is offline Search for Posts by onderdelinde Add onderdelinde to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4445

RE: callback does not work anymore Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Please re-save your inbound route for callback. It gets disabled when premium features end.

You can make a backup in Personal Data. If you made one before you can restore it from there.

07.02.2019 00:10 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
ond
Soho Account


Registration Date: 27.01.2012
Posts: 10

RE: callback does not work anymore Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Thanks for replying. I don't understand what you mean with 'resave'. All inbound routes in my account are still available as I expect them to work (did not change anything). I don't have a local backup of my account. If I go to 'personal data' I don't see anything that looks like it will give me a backup or that I can use it to restore a backup. If I just click 'submit and start' I briefly get a white screen, but nothing happens. Please give me some more hints.

07.02.2019 22:10 onderdelinde is offline Search for Posts by onderdelinde Add onderdelinde to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4445

RE: callback does not work anymore Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

By re-saving I was referring saving the inbound rate without making any changes (as you would click for saving if you want to modify something on the inbound route).

Regarding the backup and restore feature, it is not available on the Soho account. Sorry I thought it would be visible on all paid account types.

09.02.2019 20:08 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
 
Post New Thread Post Reply
Go to:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk