PBXes » English » Providers » RE: Interoperability
Print Page | Recommend to Friend | Add Thread to Favorites
Post New Thread Post Reply
Author
Post « Previous Thread | Next Thread »
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4539

Text Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Here is a list of SIP providers that have been tested. The tests most certainly didn't cover all features of those services, but at least basic calls were possible.

sip.1und1.de
sip.24x7-business.de
sip.3u.net
sip.actio.pl
sip-advancecall.de
call.arcor.de
sip03.astrasip.com.au
sip03.axxeso.com
sip.backbone.ch
bbtele.se
bellshare.com
sip.bgopen.net
bluesip.net
sip.broadvoice.com
callcentric.com
sip.coco-connect.de
sip.denotos.com
voip.dus.net
sip.dynamic-phone.ch
ekiga.net
voip.eutelia.it
sip.exgn.net
sip.fairytel.at
fonosip.com
sip.freedigits.net
freephonie.net
gratissip.dk
sip.gmx.net
sip.halonet.pl
sip.i-call.gr
ixcall.net
sip.inphonex.com
sip.iphone.com.mt
sip.jubii.dk
klip.hu
koalavoip.com.au
did.voip.les.net
sip.mcm.net.mx
multi.mediainvent.at
sip.messagenet.it:5061
sip.monduno.com
musimi.dk
sip.myvoipaccount.net
sip.neophonex.hu
sip.netvoip.ch
calamar0.nikotel.com
sip.oztralia.com
pbx-network.de
sip.PepPhone.com
sip.phonzo.com
sip.plus.net
fwd.pulver.com
deu1.purtel.com
sip.qsc.de
sip.rowi.net
pbx.sil.at
ringoclub.com
voip.siect2.pl
sip.simply-connect.de
sip.simtex.com.au
sinosip.net
sipbase.de
sipgate.at
sipgate.co.uk
sipgate.de
siplogin.de
sipnet.ru
proxy01.sipphone.com
sip.sipport.de
outbound.sixtel.net
smart076.ie
sip.smartcall.ro
sip.stanaphone.com
strato-iphone.de
sip.supernettel.com
ip.tanifon.pl
tel.lu
gw4.telasip.com
sip1.teldafax.de
voip-co2.teliax.com
test.telphin.com
terrasip.net
sip.tlenofon.pl
sip-uk.woize.com
lan.value-pos.com
vbuzzer.com:80
www.vivofone.com
sip1.voiceglobe.net
sip.voicelink.biz
connect01.voicepulse.com
register.voipgate.com
voipgateway.org
voiptalk.org
sip.voipuser.org
voxalot.com
66.246.246.52 (voxee.com)
sip.web.de
voip.wengo.fr
sip.winradius.net
proxy.worldcall.dk
sip99.yip.com
voip.zero27.net

The providers are each identified by their SIP server. Of course there a lot more that have not been used yet.

Best regards,
Pascal

This post has been edited 2 time(s), it was last edited by i-p on 18.05.2007 at 01:06.

03.03.2006 12:39 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
rap


Registration Date: 01.01.1970
Posts:

The same with IPness Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Hello,
Before going on and configure all my trunks, I have a important question…
I have a sip provider which request particular registration string and port 6060
Here the details he provided me :


[general]
context=default
bindport=5060
bindaddr=0.0.0.0
srvlookup=yes
tos=lowdelay
disallow=all
allow=ilbc
allow=g729
allow=alaw
allow=ulaw
language=fr
canreinvite=no
dtmfmode=auto

register => TELNUMBER : PASSWORD : USERNAME @ipness.net:6060

[ipness]
type=friend
host=ipness.net
fromuser= TELNUMBER
fromdomain=ipness.net
username= USERNAME
secret= PASSWORD
insecure=very
context=from-ipness
port=6060
canreinvite=no
disallow=all
allow=alaw
allow=g729

How could I do that ?

My ID is raphoumail.

Thanks a lot,

Raphael

05.10.2006 10:11 raphoumail is offline Search for Posts by raphoumail Add raphoumail to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4539

RE: The same with IPness Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

For providers where you have to register with phonenumber and username the entries have to be set as follows:

username: enter phonenumber
password: enter password:username
SIP server: enter server:port

05.10.2006 10:44 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
sup
Grünschnabel


Registration Date: 18.02.2006
Posts: 165

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Just a note about Fromuser=

I think this is determined by the trunk name.

I use one provider on the PBX that I must set the trunk name to the username or it does not work.

Mark

05.02.2007 06:55 supernettel is offline Search for Posts by supernettel Add supernettel to your Buddy List
703


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

With my SIP provider (les.net), I must be able to leave fromuser= blank in order formy caller id to work. Is there any way to do this?

07.05.2009 03:52 703220 is offline Search for Posts by 703220 Add 703220 to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4539

Pfeil RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Yes, there is. Please look into the Caller ID thread (linked to from FAQ).

08.05.2009 15:25 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
lux


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Hi. I have set up two trunks and two extensions and it all went quite easily. I am able to intercomm, answer calls to either phonenumber and I could set up outbound routing as well. Only trouble is that I can not initiate calls on one of the trunks, I get a response like "Your call can not be completed as dialed. Please try your call again." This trunk is sip.neophonex.hu, whiich is on this compatibility list. When I connect with my ATA I can place calls without any trouble. I thought that maybe pbxes does not wait for the dialtone so I placed a W+. dial rule on this trunk to no avail. What am I doing wrong? Where should I look? This sip server should be on your list for a reason... TIA

22.05.2010 00:06 luxapo is offline Search for Posts by luxapo Add luxapo to your Buddy List
Dia
Premium Account


Registration Date: 03.03.2006
Posts: 1443

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

The most likely reason the NeoPhone ITSP showed up in the above mentioned list, is that certain users of their SIP service were able to set it up as a trunk with PBXes.

In general, if the PBXes' SIP Proxy receives dialed digits from your SIP User Agent (ATA) properly, which are the digits showing up in the Call Monitor, the same digits should be sent to NeoPhone's SIP Proxy, if no alteration has taken place within PBXes. Take a look at your System Log to verify the digits received and sent.

But, I doubt the reason you can't use the NeoPhone trunk has anything to do with dialed digits and pauses in the dial-tone. I bet that by removing the @sip.neophonex.hu after the username, allows the trunk to be properly registered. Especially if you can receive inbound calls, which don't require any dialed digits, just an Inbound Route which you have in place.

Try it and let me know.

24.05.2010 00:09 Diafora is offline Search for Posts by Diafora Add Diafora to your Buddy List
lux


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Hello Diafora,

thanks for getting back to me. I am very delighted to report that pbxes NOW WORKS perfectly, exactly as advertised. It is a little miraculous as I did not touch any settings, but it works. I don't think it was a registration problem as I was receiving calls fine. Looking at the logs the only difference I see is that in the IP column there is a "/sip.neophonex.hu" after my local IP, see these excerpts:

Successful call today:
Date Time Caller ID Number Destination IP Trunk Context App Duration
2010-05-25 11:07:36 "castro" <111> 0612222222 33.230-242-11.adsl-dyn.isp. belgacom.be/sip.neophonex.hu neophone from-internal-cont Dial 00:00:04

Unsuccessful calls earlier ("Your call could not be completed as dialed"):

Date Time Caller ID Number Destination IP Trunk Context App Duration
010-05-13 11:55:23 "castro" <111> 0613674359 212.135-240-11.adsl -dyn.isp.belgacom.be neophone from-internal-cont Hangup 00:00:00
2010-05-13 11:55:17 "castro" <111> 0613674359 212.135-240-11.adsl -dyn.isp.belgacom.be neophone from-internal-cont ResetCDR 00:00:05

Anyways, it works, and I am happy with it. Unfortunately I can not offer any advice to those having this same problem as I have no idea how it got fixed.

25.05.2010 11:25 luxapo is offline Search for Posts by luxapo Add luxapo to your Buddy List
Dia
Premium Account


Registration Date: 03.03.2006
Posts: 1443

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Well, the explanation is quite simple: By removing the @sip.neophonex.hu after the numeric username in your trunk's configuration.

In the username field only the numeric part was needed and the @sip.neophonex.hu was creating the issue. As soon as the @sip.neophonex.hu was removed, the trunk registered properly to NeoPhone's SIP Proxy and it started receiving and sending calls.

25.05.2010 21:43 Diafora is offline Search for Posts by Diafora Add Diafora to your Buddy List
lux


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Oh, I see, so YOU DID change that username setting on that trunk for me! Thank you very much! It is great. I did not think that this could have been a registration issue because
1) I was receiving calls, so I thought it was registered fine
2) I thought that my WRTP54G was also using this as it had "Use Auth ID" ticked:
see screenshot here: http://i48.tinypic.com/vmy6c2.png

The bottom line is that it is working great now, thanks a bunch!

26.05.2010 10:57 luxapo is offline Search for Posts by luxapo Add luxapo to your Buddy List
Dia
Premium Account


Registration Date: 03.03.2006
Posts: 1443

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

I am glad everything is working for you.

Please keep in mind that, you should avoid using the same credentials to register a trunk on PBXes as well as using them with another SIP UA, such as the built-in ATA of the WRTP54G. It usually leads to having one of the devices being registered at a time, and getting the inbound calls only on the currently registered device.

As background info, I believe the WRTP54G's SIP UA would have registered to NeoPhone's SIP Proxy, even without filling in the "Use Auth ID" field.

26.05.2010 21:47 Diafora is offline Search for Posts by Diafora Add Diafora to your Buddy List
cvi
Grünschnabel


Registration Date: 23.11.2008
Posts: 2

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Hi! this is my provider sip.conf How can i do this in pbxes? thanks

[general]
register => +349XXXXXXXX@voipd.ya.com:tupassword:9XXXXXXXX@proxy.voip.ya.com
defaultexpirey=300

[yacom]
type=peer
secret=tu password de VoIP
username=9XXXXXXXX
fromuser=+349XXXXXXXX
fromdomain=voipd.ya.com
realm=voipd.ya.com
host=voipd.ya.com
outboundproxy=proxy.voip.ya.com
canrenvite=no
insecure=very
qualify=yes
nat=no
context=default

13.08.2010 00:12 cvillar is offline Search for Posts by cvillar Add cvillar to your Buddy List
von


Registration Date: 01.01.1970
Posts:

RE: Interoperability - Auth Username Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

So here I am, in the need of a Bangkok phonenumber. Having picked a provider "CAT2CALL" having no English support, issue is as follows:
For registration I need to provide following credentials, that I can only successfully register with softphones (Zoiper, Beam) that have extra field for "AuthUser".

user: +6612345678
password : xxxxxxx
Authorize user name: 6612345678@catnextgen.com
domain : catnextgen.com
proxy: 202.129.61.102
expire time : 60 sec

Tried all thinkable combinations of authuser, user, register with phone#. Also tried registration directly on proxy. The "+" in front of username is mandatory.
Please advise.

21.07.2012 08:13 vonmartens is offline Search for Posts by vonmartens Add vonmartens to your Buddy List
hal


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

have you tried

username: enter phonenumber
password: enter password:authname
SIP server: enter server:port

23.07.2012 20:11 halldis is offline Search for Posts by halldis Add halldis to your Buddy List
bra


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

I am unable to register my SFR libertalk trunk because it requires an authname.

the .conf is supposed to look like below but i am unable to reproduce it using PBXES. Does anyone know how I should fill in my trunk information on PBXES in order to reproduce this:

[LIBERTALK-out]
type=peer
fromdomain=ims.mnc010.mcc208.3gppnetwork.org
fromuser=+3399XXXXXXXXXX
defaultuser=NDIXXXXXXXXXX.LIBERTALK@sfr.fr
host=internet.p-cscf.sfr.net
insecure=invite
remotesecret=monmotdepasse
canreinvite=no
auth = NDIXXXXXXXXXX.LIBERTALK@sfr.fr:monmotdepasse@ims.mnc010.mcc208.3gppnetwork.org
outboundproxy=internet.p-cscf.sfr.net:5064
nat=yes


[LIBERTALK-in]
type=friend
fromdomain=ims.mnc010.mcc208.3gppnetwork.org
host=internet.p-cscf.sfr.net
port=5064
insecure=invite
context=from-sip-provider-neuftalk
nat=yes

01.08.2012 11:01 brandon is offline Search for Posts by brandon Add brandon to your Buddy List
bot


Registration Date: 01.01.1970
Posts:

RE: Interoperability Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Hello!

help would be much appreciated with the following matter.
In my PBXes account I have added 7 trunks and they are all got registered very quickly and reliably.
However with my eighth trunk, sip.didlogic.com there is a following issue. It gets registered, but very often deregisters and than reregisters again. This sequence repeats about 20 times per 24h (I get respective e-mails from pbxes). I can neither make calls nor receive them when didlogic.com is offline.
My hardware SIP phones where I have didlogic.com registered work very reliably with successful outgoing and incoming calls.
The fact that this provider is not permanently offline and that it works on hard- and softphones make me think the cause is PBXes.com or some of its settings.
Could anyone suggest a fix that would make didlogic.com stay registered reliably?
Thanks!

25.10.2012 12:29 botkachenko is offline Search for Posts by botkachenko Add botkachenko to your Buddy List
 
Post New Thread Post Reply
Go to:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk