PBXes » English » Bugs » Upgraded to SOHO: Now no audio?
Print Page | Recommend to Friend | Add Thread to Favorites
Post New Thread Post Reply
Author
Post « Previous Thread | Next Thread »
tek


Registration Date: 01.01.1970
Posts:

traurig Upgraded to SOHO: Now no audio? Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

**EDIT**

After a series of disabling and reenabling g722, audio suddenly worked again...with no changes in client config. Oh well, at least it is working now on pcmu and g722.

-teKuru



Hello Everybody --

I just recently discovered PBXes and immediately loved it. I had set up my free account with a sipgate & a private trunk, with two extensions, both using Sipdroid on my android mobiles. Everything was working beautifully, I run a shop that uses asterisk so the setup was not a problem, using PCMU as the audio codec.

I decided to upgrade to a SOHO account to get access to g.722 and the digital receptionist. However, once it was active on my account, I no longer get audio on any of my devices, or on any calls coming into the trunk from a normal landline phone. I have not configured a receptionist yet, just the standard inbound routing. Am I missing something that I need to do? Just to test I disabled g.722 under general settings, but I still don't have audio.

Any help would be appreciated.. normally I would fire up the askterisk CLI but I don't believe I have that kind of access here.

Thank you very much,

David Beauchamp/teKuru

This post has been edited 1 time(s), it was last edited by tek on 14.07.2010 at 23:54.

14.07.2010 14:31 tekuru is offline Search for Posts by tekuru Add tekuru to your Buddy List
 
Post New Thread Post Reply
Go to:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk