PBXes » Search » Search Results
Showing posts 1 to 20 of 72 results Pages (4): [1] 2 3 next » ... last »
Author Post
Thread: Unable to make outbound call without CID
suv

Replies: 1
Views: 88

Unable to make outbound call without CID 13.11.2019 12:40 Forum: PBXes PRO

Hello Team,

We are unable to make outbound calls without caller ID. It used to work earlier, but somehow it"s not working now.

Can you please help.

Thanks.

Thread: Unable to access recording portal
suv

Replies: 1
Views: 95

Unable to access recording portal 08.11.2019 09:36 Forum: PBXes PRO

Hello Team,

We are unable to access the recording portal using WWW1.Nurnberg Server, however we can access it using www4.

We have recording under www1 server which is why we can not switch to www4 for this.

Please check.

Thanks

Thread: Caller/Customer Cannot hear phone rings
suv

Replies: 2
Views: 661

Caller/Customer Cannot hear phone rings 09.01.2019 16:19 Forum: Bugs

HI Team,
Since last couple of days our customer/caller are getting frustrated as they cannot hear the rings at their end. phone ringing at our/receiving end but at their end its blank so they cant understand whether its ringing or no and getting frustrated. Can you please look into it and advise asap. Thanks

Thread: System Recordings Missing
suv

Replies: 5
Views: 817

RE: System Recordings Missing 08.01.2019 13:42 Forum: Bugs

Can you please try to restore from current dates 2016 is way too old.

Thread: System Recordings Missing
suv

Replies: 5
Views: 817

RE: System Recordings Missing 07.01.2019 20:12 Forum: Bugs

Hello Team,

We are not talking about call recordings. we are talking about System Recordings.

Thread: System Recordings Missing
suv

Replies: 5
Views: 817

System Recordings Missing 07.01.2019 18:21 Forum: Bugs

Hello Team,
We just observed that files under System Recordings are Missing can you please look into it update.
Thanks

Thread: Unable to connect extensions
suv

Replies: 4
Views: 779

RE: Unable to connect extensions 05.01.2019 04:34 Forum: Bugs

Problem still not resolved even after switching to different server. we are still not able to connect extension , please help

Thread: Unable to connect extensions
suv

Replies: 4
Views: 779

Unable to connect extensions 04.01.2019 21:23 Forum: Bugs

Hi Team
is there any known issue as we are unable to make / received call or connect to extensions as well since last few hours. we tried switching to different server/timezone but no luck
please advise

Thread: RE: Help regarding QUE
suv

Replies: 1
Views: 2379

Fragezeichen Help regarding QUE 14.02.2018 14:31 Forum: Feature Requests

Team,

is there any way where agent can join que by dialing code like agent can listen voicemail or record message by dialing some particular code?

Thanks

Thread: RE: Block calling certain countries
suv

Replies: 3
Views: 6128

RE: Block calling certain countries 16.10.2017 21:23 Forum: PBXes PRO

How do i white-list though? what are the criteria to white-listing country?

Thread: RE: Block calling certain countries
suv

Replies: 3
Views: 6128

Block calling certain countries 04.10.2017 16:41 Forum: PBXes PRO

Hello,

can you please help Block calling certain countries, have tried using outbound routing, however there seems some steps i am missing configuring this.

Thanks

Thread: RE: Call forwarding not working
suv

Replies: 3
Views: 5444

Call forwarding not working 08.05.2017 19:19 Forum: Bugs

Hi Team
is there any known issue for call forwarding or Fail Over destination (extension ) as it suddenly stopped functioning and getting answering machine of "Call can not be completed as dialed"

Thread: RE: calls not landing /connect , showing busy
suv

Replies: 4
Views: 6719

RE: calls not landing /connect , showing busy 10.03.2017 13:32 Forum: Bugs

no other changes apart from switching to server 4 which already i tried previously for few times. as of now it started working.

Thread: RE: calls not landing /connect , showing busy
suv

Replies: 4
Views: 6719

Daumen runter! RE: calls not landing /connect , showing busy 10.03.2017 11:10 Forum: Bugs

Thank you for you response, our problem is still persists . we getting busy tone when dialing extension to extension and directly going to VM without any ring , please help
its been more than 24 hours now . Thanks

Thread: RE: calls not landing /connect , showing busy
suv

Replies: 4
Views: 6719

Daumen runter! calls not landing /connect , showing busy 09.03.2017 20:58 Forum: Bugs

Hi Team, is there any known issue as we have experiencing call connecting issue since almost last 12 hours, we are not able to connect even extension to extension, geting busy tone. Please advise

Thread: RE: SIP is not Stable
suv

Replies: 1
Views: 5273

Daumen runter! SIP is not Stable 10.02.2016 14:19 Forum: Bugs

Hi
is there any known issue with paid accounts as we experiencing problem with sip's, its not stable and blinking. i tried shuffling to different servers but no success. Please update asap

Thread: no extension to extension or outgoing calls happening
suv

Replies: 0
Views: 2990

Daumen runter! no extension to extension or outgoing calls happening 29.01.2015 20:32 Forum: Bugs

Hello Team,

since last 2 hours website not getting loaded, extension to extension or no outgoing calls are happening! please let us know if there is any known issue on it?

Thanks

Thread: RE: 'Call Monitor' page is blank, No visible records
suv

Replies: 1
Views: 4707

Daumen runter! 'Call Monitor' page is blank, No visible records 05.05.2014 16:47 Forum: Bugs

Hi,
i have been orserving since last 3-4 days that "» Call Monitor " tab is blank, no records are visible.
i tried opening it in different browsers but blank only. can you please look intoit and update as we needs few call records but it's not working.
please let me know if any issue or solution to it.

Thread: RE: Calls are not getting recorded
suv

Replies: 1
Views: 4393

Daumen runter! Calls are not getting recorded 23.04.2014 15:32 Forum: Bugs

Hi team,
we have been observing that since last 4-5 days that outbound or inbound calls are not getting recorded, any solution or any else experiencing this problem! please help

Thread: RE: CID Not showing on SIP extensions
suv

Replies: 1
Views: 4701

CID Not showing on SIP extensions 30.09.2013 15:21 Forum: Bugs

hello

Since this morning the caller ID does not show up on SIP extensions (soft phone or voip phone) . however at the same time the mobile extension that's setup for the same queue shows the CID at the same time

So for example we have 4 extensions on a queue to ring all (3 SIP extn and 1 mobile) - the caller ID for incoming call doesn't show on SIP extensions but for the same call it shows up on the mobile extension.
this is happening for all the queues we have tested.

If you could please check and resolve.
Thanks
S

Showing posts 1 to 20 of 72 results Pages (4): [1] 2 3 next » ... last »

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk