PBXes » Search » Search Results
Showing posts 1 to 14 of 14 results
Author Post
Thread: RE: original CLI
ria

Replies: 1
Views: 6312

original CLI 05.07.2007 22:43 Forum: Feature Requests

I asked gradwell if i used their outgouing sip line if i could pass my original incoming callers caller id from my sipgate line, they asked....

"If pbxes.com pass the original CLI, it can come into us as a PSTN forwarder with the "allow_any_cli flag" set , then out to your mobile and you will see the original CLI"

hope someone understands this cause I just want to pass on the incoming callers number to my mobile !

any ideas?

thanks in advance

Thread:
ria

Replies: 2
Views: 11786

No virtual operator, just hangs up! Help! 30.06.2007 12:24 Forum: Providers

3 out of four times I call my sipgate DID, it connects then hangs up! sometimes it works but most time it doesnt. I have added a new trunk yesterday and thats when it all started (or at least I think it is cause i dont usually call myself to check) is it a pbxes problem or a sipgate problem, the calls seem to be registering in the call monitor but reading 0 sec and not getting through

Thanks in advance

Ian Walker

i take it back, the calls dont seem to be registering in the call monitor

infact if i look at status, the sipgate trunk keeps dropping randomly
HEEELLLP (Saturdays a busy day and no calls can get through)

sipgate site says its still connected but at the same time pbxes says its not????? then it reconnects after a while and they both (sipgate and pbxes) say its connected and then pbxes says its not and so on and so on

Thread: RE: Call drops after about 30 seconds
ria

Replies: 1
Views: 6487

Call drops after about 30 seconds 26.06.2007 11:33 Forum: Bugs

Heres the setup:

my sipgate account recieves an incoming call and pbxes does the virtual operator stuff and then forwards it to my mobile. (or my business partners mobile if I don't answer)
simple setup but it seems about 5 out of 10 incoming calls get dropped after about 30 seconds and I end up saying "hello hello, is anyone there?" and my signal is fine so no probs there. the main issue is that because the call is forwarded, I don't have the customers number on my mobile so I can't even call them back till I get back to base and look at the call log.
Do you have any ideas what might be causing this? Do I have a setting wrong? my call timeout in general settings is set to 60 mins so thats not the problem

Thanks in advance

Ian Walker

Thread:
ria

Replies: 2
Views: 7773

14.05.2007 09:39 Forum: Queues, Digital Receptionist, Faxmail, Voicemail and Ring Groups

like the speed of santa on christmas eve, my problem was addressed so fast that it restores your faith in internet services. Thanks for the pointer, all working grand now.

Thanks again

Thread:
ria

Replies: 2
Views: 7773

problem with ring groups ringall hunt 13.05.2007 22:17 Forum: Queues, Digital Receptionist, Faxmail, Voicemail and Ring Groups

Well my isue is that i have the digital receptionist on who then forwards to my ring group 5 or 6 depending on which option is pressed, option 1 goes to 5 and if no option (t) then goes to ring group 6.
I have 2 classic extensions set up in these ring groups (both mobiles) if set to ringall then it just rings the second extension, if set to memoryhunt then it calls the first and the first only. even though voicemail is selected on each extension and a timing of 25 seconds before it goes to voicemail (and same in general settings, never does it go to voicemail, it'll ring for about 45 seconds before my mobile operator says that the line is not answering.
There are two trunks available so I cannot think that it is being caused by not enough lines available. each trunk and outbound route is not bound to a certain extension so I cannot think that that would be a problem. I have tried resetting the pbx but that has made no difference, I must have something wrong but just cant figure it?
Alls I want is for both mobiles to ring at the same time until one answers but I don't seem to be able to achieve it. Any ideas guys? Thanks in advance

Thread:
ria

Replies: 12
Views: 18063

14.08.2006 23:09 Forum: Miscellaneous

just wondered if there was anything down a pbxes at the mo, both my phones have dropped registration and won't register at the moment (last 3 hours) or have telewest decided that voip is bad and blocked all the ports of my broadband :o) thanks in advance

Thread:
ria

Replies: 6
Views: 15264

31.07.2006 23:17 Forum: Terminal Equipment

what do you mean, change the sip port? rather than use 5060? say use 5065 and forward the port to 5060 in the router? if this is what you mean then I'll give it a try cause I am just about sick of looking at my e60 and f1000 just to see neither is connected (and yes it's the same at work on the wlan there and only the e60 using it so both using the same port at home may be a problem but not the only problem seen as the e60 is the only one using that port at work) I have sort of solved the e60 problem by using smartroaming because it does reconnect again whenever it drops the connection (which at present is about 30 times a day and without smartroaming that means I have to go into sip settings every 15 to 20 minutes to activate it again)

another thing that has crossed my mind is both locations are using a linksys wrt54g wireless router, both with different firmware but may be a common factor

any advice will be tried and tested

Thanks in advance

Thread:
ria

Replies: 12
Views: 25726

23.07.2006 22:39 Forum: Feature Requests

Is there any way we can choose recorded coversations to be emailed to us or have a click to download button? I can't seem to manage to listen to them. I am an opera user which often causes troubles with plugins but I tried it with IE too and realplayer just says it cant find the right codec to play it, I tried extracting the link from the source and pasting that into the browser (that is a bit of hassle everytime you need to listen to your recorded conversations) and that didn't work either! IE just hung and wouldnt download. SO I would very much like a "click to download" button if you get a chance, I know you are very busy

Thanks in advance

Thread: RE: Nokia E series multiple acess points
ria

Replies: 11
Views: 17972

18.07.2006 23:53 Forum: Terminal Equipment

Thank you so much, it does indeed work and made your service complete. I'll let Otto Know at smartroaming because he couldnt figure it out.

Thank you again for a brilliant service that just keeps on getting better

Thread: RE: Nokia E series multiple acess points
ria

Replies: 11
Views: 17972

18.07.2006 11:03 Forum: Terminal Equipment

Can you pbxes guys give me any idea why e60 cant register through the smart roaming service? smartroaming works with a straight connection to sipgate, it works with easypabx.com (a pbx service like yours) but will not register through pbxes.com? The guys at smartroaming have tested it with pbxes.com and couldn't get it to work either (they reccommended easypabx) please could you have a look and see why this happens because I don't want to move to easypabx because its not quite as user friendly but I think a lot of e60 owners might because it allows them to use smartroaming?

Thanks for all your help guys

hope we can sort this one because the ability to connect to hotspots automatically is an essential part of voip growth and we can do that with smartroaming, just not using pbxes.com

Thread: RE: Nokia E series multiple acess points
ria

Replies: 11
Views: 17972

15.07.2006 14:47 Forum: Terminal Equipment

has anyone actually got an e60 to register through the smartroaming app? I have contacted the smartroaming folks and they are trying it to see if it works but they suggested I use a proxy and that usually works usually works. But of course, I already have a proxy in and it still will not register. It's a shame because it seems a really good appand would solve the problem of being able to connect automatically to hotspots. If anyone has any settings that are working then please post themas I will do if I ever get it working!

Thread: RE: Backup Sites
ria

Replies: 15
Views: 26935

15.07.2006 14:41 Forum: Bugs

is pbxes down today? whenever I try to make a call to any number? it was working fine yesterday and no setting have changed in either of my phones? calls to extensions work fine, but nothing gets through to the outside world?

Any Ideas any one?

Thanks in advance

Thread: RE: Nokia E series multiple acess points
ria

Replies: 11
Views: 17972

12.07.2006 13:54 Forum: Terminal Equipment

I was trying to figure this one out as well because access point groups isn't an option in the sip settings so the way around it I found is to set up to sip accounts on the E60 and direct one to say your home lan and one to your work lan, one will always fail wherever you are but the other will log on, took some thinking about that did. the only thing it doesnt solve is the possibility of roaming onto open networks at random. any ideas any one?

Thread:
ria

Replies: 6
Views: 15264

E60 and F1000 dropping registration and will not reconnect 08.07.2006 23:20 Forum: Terminal Equipment

Hi all,

I am having problems with my E60 (and my Starcom F1000 before that).

The problem is, both devices lose registration and then will not reregister until turned off and on again. I have read somewhere that the E60 has a problem and it can be rectified by changing the sip settings and back again. sometimes this works until the next time. I am thinking that the problem might be with something else seen as two completely different devices have the same problem and this problem does not exist when connected directly to sipgate. (well at least that is the case with the F1000 , I havent tried it on the E60) as soon as I started to try out pbxes, the problem arose.

Can anyone help?

Thanks In advance

Showing posts 1 to 14 of 14 results

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk